2010年09月30日

MacPorts Python 2.5.5

GAEのために Python を 2.5.5 へダウングレードする必要あり

MacPortsによりインストール実施

$ sudo port selfupdate ## 最新版の確認
$ sudo port sync ## アップデート実行
$ sudo port install python25 ## Python 2.5 の最新版をインストール
$ sudo port install python_select ## Pythonバージョン切替ツール最新をインストール

$ sudo python_select -l ## 切り替え可能なバージョン一覧が表示される
$ sudo python_select python25 ## 2.6 から 2.5 に切り替える

以上


ラベル:Python
posted by Sum Positive at 08:53| Comment(0) | TrackBack(0) | 覚書 | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。
※ブログオーナーが承認したコメントのみ表示されます。

この記事へのトラックバック
×

この広告は180日以上新しい記事の投稿がないブログに表示されております。